<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="description" content="Dr Rath Foundation" /><link rel="shortcut icon" href="https://www.dr-rath-foundation.org/wp-content/themes/betheme/images/favicon.ico" /><title>U.S. Government-Funded Study Concludes Risks Of COVID-19 Vaccines Not Being Adequately Disclosed &#8211; Dr. Rath Health Foundation</title>  <script id="mfn-dnmc-config-js">//
window.mfn_ajax = "https://www.dr-rath-foundation.org/wp-admin/admin-ajax.php";
window.mfn = {mobile_init:1240,nicescroll:40,parallax:"translate3d",responsive:1,retina_js:0};
window.mfn_prettyphoto = {disable:false,disableMobile:false,title:false,style:"pp_default",width:0,height:0};
window.mfn_sliders = {blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};
//</script> <link rel="alternate" hreflang="en" href="https://www.dr-rath-foundation.org/2021/03/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed/" /><link rel="alternate" hreflang="de" href="https://www.dr-rath-foundation.org/2021/03/fazit-einer-us-regierungsfinanzierten-studie-risiken-des-covid-19-impfstoffs-wurden-nicht-ausreichend-offengelegt/?lang=de" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Dr. Rath Health Foundation &raquo; Feed" href="https://www.dr-rath-foundation.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Dr. Rath Health Foundation &raquo; Comments Feed" href="https://www.dr-rath-foundation.org/comments/feed/" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-58365126-23"  type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">var em_version = '6.6.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-58365126-23';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-58365126-23', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dr-rath-foundation.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='layerslider-css'  href='https://www.dr-rath-foundation.org/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.1.6' type='text/css' media='all' /><link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900,400%7COpen+Sans:300,400%7CIndie+Flower:regular%7COswald:300,regular,700%7CPoppins:300,regular,500,600,700%7CMarko+One:regular:400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.dr-rath-foundation.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.dr-rath-foundation.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='ts_fab_css-css'  href='https://www.dr-rath-foundation.org/wp-content/plugins/fanciest-author-box/css/ts-fab.min.css?ver=1.5' type='text/css' media='all' /><link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.dr-rath-foundation.org/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='wpml-menu-item-0-css'  href='//www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.dr-rath-foundation.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.0' type='text/css' media='all' /><link rel='stylesheet' id='mfn-base-css'  href='https://www.dr-rath-foundation.org/wp-content/themes/betheme/css/base.css?ver=17.1.1' type='text/css' media='all' /><link rel='stylesheet' id='mfn-layout-css'  href='https://www.dr-rath-foundation.org/wp-content/themes/betheme/css/layout.css?ver=17.1.1' type='text/css' media='all' /><link rel='stylesheet' id='mfn-shortcodes-css'  href='https://www.dr-rath-foundation.org/wp-content/themes/betheme/css/shortcodes.css?ver=17.1.1' type='text/css' media='all' /><link rel='stylesheet' id='mfn-animations-css'  href='https://www.dr-rath-foundation.org/wp-content/themes/betheme/assets/animations/animations.min.css?ver=17.1.1' type='text/css' media='all' /><link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://www.dr-rath-foundation.org/wp-content/themes/betheme/assets/ui/jquery.ui.all.css?ver=17.1.1' type='text/css' media='all' /><link rel='stylesheet' id='mfn-prettyPhoto-css'  href='https://www.dr-rath-foundation.org/wp-content/themes/betheme/assets/prettyPhoto/prettyPhoto.css?ver=17.1.1' type='text/css' media='all' /><link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.dr-rath-foundation.org/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=17.1.1' type='text/css' media='all' /><link rel='stylesheet' id='mfn-responsive-css'  href='https://www.dr-rath-foundation.org/wp-content/themes/betheme/css/responsive.css?ver=17.1.1' type='text/css' media='all' /><link rel='stylesheet' id='Roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1%2C300%2C400%2C400italic%2C700&#038;ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='Open+Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A1%2C300%2C400%2C400italic%2C700&#038;ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='style-css'  href='https://www.dr-rath-foundation.org/wp-content/themes/betheme-child/style.css?ver=17.1.1' type='text/css' media='all' /> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/js/jquery.cookie.js?ver=4.4.9' id='jquery.cookie-js'></script> <script type='text/javascript' id='wpml-cookie-js-extra'>/*  */
var wpml_cookies = {"wp-wpml_current_language":{"value":"en","expires":1,"path":"\/"}};
var wpml_cookies = {"wp-wpml_current_language":{"value":"en","expires":1,"path":"\/"}};
/*  */</script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/js/cookies/language-cookie.js?ver=4.4.9' id='wpml-cookie-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0' id='greensock-js'></script> <script type='text/javascript' id='layerslider-js-extra'>/*  */
var LS_Meta = {"v":"6.1.6"};
/*  */</script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.1.6' id='layerslider-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.1.6' id='layerslider-transitions-js'></script> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.dr-rath-foundation.org","hash_tracking":"false","ua":"UA-58365126-23"};
/*  */</script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.0' id='exactmetrics-frontend-script-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/plugins/fanciest-author-box/js/ts-fab.min.js?ver=1.5' id='ts_fab_js-js'></script> <script type='text/javascript' id='wpml-browser-redirect-js-extra'>/*  */
var wpml_browser_redirect_params = {"pageLanguage":"en","languageUrls":{"en_us":"https:\/\/www.dr-rath-foundation.org\/2021\/03\/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed\/","en":"https:\/\/www.dr-rath-foundation.org\/2021\/03\/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed\/","us":"https:\/\/www.dr-rath-foundation.org\/2021\/03\/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed\/","de_de":"https:\/\/www.dr-rath-foundation.org\/2021\/03\/fazit-einer-us-regierungsfinanzierten-studie-risiken-des-covid-19-impfstoffs-wurden-nicht-ausreichend-offengelegt\/?lang=de","de":"https:\/\/www.dr-rath-foundation.org\/2021\/03\/fazit-einer-us-regierungsfinanzierten-studie-risiken-des-covid-19-impfstoffs-wurden-nicht-ausreichend-offengelegt\/?lang=de"},"cookie":{"name":"_icl_visitor_lang_js","domain":"www.dr-rath-foundation.org","path":"\/","expiration":24}};
/*  */</script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/dist/js/browser-redirect/app.js?ver=4.4.9' id='wpml-browser-redirect-js'></script> <meta name="generator" content="Powered by LayerSlider 6.1.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel="https://api.w.org/" href="https://www.dr-rath-foundation.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dr-rath-foundation.org/wp-json/wp/v2/posts/52395" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dr-rath-foundation.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dr-rath-foundation.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.2" /><link rel="canonical" href="https://www.dr-rath-foundation.org/2021/03/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed/" /><link rel='shortlink' href='https://www.dr-rath-foundation.org/?p=52395' /><link rel="alternate" type="application/json+oembed" href="https://www.dr-rath-foundation.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dr-rath-foundation.org%2F2021%2F03%2Fu-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.dr-rath-foundation.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dr-rath-foundation.org%2F2021%2F03%2Fu-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.4.9 stt:1,3;" /><style>.ts-fab-wrapper .ts-fab-list li a { background-color: #e9e9e9; border: 1px solid #e9e9e9; color: #333; }
	.ts-fab-wrapper .ts-fab-list li.active a { background-color: #3F00FF; border: 1px solid #3F00FF; color: #fff; }		
	.ts-fab-wrapper .ts-fab-tab { background-color: #f9f9f9; border: 2px solid #e9e9e9; color: #555; }</style><style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style id="mfn-dnmc-style-css">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</style><style id="mfn-dnmc-theme-css">html {
/*    overflow: scroll;*/
}

/* category and tag box stretch */
.post-meta .category .cat-wrapper ul {
	min-width: 140px;
}

.header-stack #Top_bar {
    background-color:#3F00FF!important;
}

.tooltipi {
    position: relative;
    display: inline-block;
    border-bottom: 1px dotted black;
}

.tooltipi .tooltiptexti {
    visibility: hidden;
    width: 800px;
    background-color: black;
    color: #fff;
/*    text-align: center;*/
    border-radius: 6px;
    padding: 5px;

    /* Position the tooltip */
    position: absolute;
    z-index: 1;
}

.tooltipi:hover .tooltiptexti {
    visibility: visible;
}

input#s.field {
   color:#fff;
}

i.icon_search.icon-search-fine, i.icon-search-fine, i.icon-cancel-fine {
        color:#fff!important;
        font-size:xx-large;
	/*color:#000!important;*/
        /*background-color:white;*/
}

#Top_bar .search_wrapper input[type="text"] {
       padding-left:60px;
       color:#fff!important;
}

#Top_bar .menu > li > a span {
        border-color: rgba(255,255,255, 0.3);
}

.blog_slider_header h4.title a {
	background-color:#3F00FF;
	color:#fff;
        padding:5px 15px;
	}

.blog-teaser h4 b a {
	background-color:#3F00FF;
	color:#fff;
        padding:5px 15px;
	}

.column_attr.clearfix h3 a {
	background-color:#3F00FF;
	color:#fff;
        padding:5px 15px;
	}

.widget h3 {
        font-weight: bold;
        display:none;
}

#Top_bar .banner_wrapper img {
	height:auto!important;
	}

.item_wrapper > .desc > h4 {
        font-size: 1.2em!important;
        text-align: center;
}

.lower-font h4 {
	font-size:0.8em!important;
}

.header-stack #Top_bar .logo {
        float:right!important;
        text-align:right;
}

.top_bar_right {
	right:-20px!important;
}

.textWhite {
       color:#fff;
}

.textBlack {
       color:#000;
}

.textBold {
       font-weight:bold;
}

.textUnderline {
       text-decoration:underline;
}

.textLeft {
      text-align: left;
}

a#back_to_top  {
       background-color: #4a91d3;
}

.marginTop20 {
       margin-top:20px;
}

.marginTop65 {
       margin-top:65px;
}

.center {
      display: block;
      margin-left: auto;
      margin-right: auto;
}

.white-border-bottom {
      border-bottom:1px solid #fff;
}

@media screen and (max-width: 1240px) and (min-width: 768px) {
    #Top_bar a.responsive-menu-toggle {
        color: #fff;
    }
     .top_bar_right {
        display:none!important;
    }
}

@media screen and (max-width: 768px) {
     .top_bar_right {
        display:none!important;
    }
}

/* div table styling */
div.paleBlueRows {
  font-family: "Open Sans", Arial, Tahoma, sans-serif;
  border: 1px solid #FFFFFF;
/*  width: 380px; */
  height: 200px;
  text-align: center;
  border-collapse: collapse;
}
.first {
  font-weight:bold;
}
.divTable.paleBlueRows .divTableCell, .divTable.paleBlueRows .divTableHead {
  border: 1px solid #FFFFFF;
  padding: 5px 10px;
}
.divTable.paleBlueRows .divTableBody .divTableCell {
  font-size: 13px;
}
.divTable.paleBlueRows .divTableRow:nth-child(even) {
  background: #D0E4F5;
}
.divTable.paleBlueRows .divTableHeading {
  background: #3F00FF;
  border-bottom: 5px solid #FFFFFF;
}
.divTable.paleBlueRows .divTableHeading .divTableHead {
  font-size: 15px;
  color: #FFFFFF;
  text-align: center;
  border-left: 2px solid #FFFFFF;
}
.divTable.paleBlueRows .divTableHeading .divTableHead:first-child {
  border-left: none;
}

.paleBlueRows .tableFootStyle {
  font-size: 14px;
}
/* DivTable.com */
.divTable{ display: table; }
.divTableRow { display: table-row; }
.divTableHeading { display: table-header-group;}
.divTableCell, .divTableHead { display: table-cell;}
.divTableHeading { display: table-header-group;}
.divTableFoot { display: table-footer-group;}
.divTableBody { display: table-row-group;}

/*aside#categories-2 ul {
    list-style: none;
}*/

.article_box .desc_wrapper {
	width:450px;
}

/* start editor css */

/* remove Tag word from RHN */
aside#tag_cloud-5.widget_tag_cloud h3 {
	display: none;
}

/* remove the 2nd language switcher */
#Top_bar .wpml-languages {
	display:none !important;
}

/* end editor css */

@media screen and (min-width: 768px) {
   .small {
      display:none;
   }
}

@media screen and (max-width: 768px) {
     .big {
        display:none;
    }
}

// Language Flag padding removal in action-bar
.wpml-ls-legacy-list-horizontal {
     padding: 0;
}

a.button.button_full_width {
	text-align: left;
}

.video-class-text-update {
        float:left;
        line-height:20px;
        font-size:12px;
        text-align:justify;
}

.width-13 ul {
        width:18%!important;
}

.width-86 div.ui-tabs-panel.ui-widget-content.ui-corner-bottom {
        width:81.7%!important;
}

label.screen-reader-text {
        display:none;
}</style><!--[if lt IE 9]> <script id="mfn-html5" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.dr-rath-foundation.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="fb:app_id" content="195546401179577"/><meta property="og:url" content="https://www.dr-rath-foundation.org/2021/03/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed/?lang=de%2F/"/><meta property="og:title" content="U.S. Government-Funded Study Concludes Risks Of COVID-19 Vaccines Not Being Adequately Disclosed"/><meta property="og:site_name" content="Dr. Rath Health Foundation"/><meta property="og:description" content="A recent study published in the International Journal of Clinical Practice examines whether sufficient literature exists to require clinicians to disclose the r"/><meta property="og:type" content="article"/><meta property="og:image" content="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/HA.png"/><meta property="og:image" content="https://www.dr-rath-foundation.org/wp-content/uploads/2020/05/more-info-corona.jpg"/><meta property="og:locale" content="en_us"/><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-52395 single-format-standard  with_aside aside_right color-custom style-default layout-full-width nice-scroll-on button-flat if-disable header-stack header-magazine minimalist-header sticky-white ab-show subheader-title-left mobile-tb-right mobile-side-slide mobile-mini-mr-ll tablet-sticky mobile-sticky wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div id="Wrapper"><div id="Header_wrapper" ><header id="Header"><div id="Action_bar"><div class="container"><div class="column one"><ul class="contact_details"><li class="slogan">Have any questions? <a href="/contact/">Contact us!</a></li><li class="mail"><i class="icon-mail-line"></i><a href="mailto:info@dr-rath-foundation.org">info@dr-rath-foundation.org</a></li></ul><nav id="social-menu" class="menu-language-container"><ul id="menu-language" class="social-menu"><li id="menu-item-wpml-ls-640-en" class="menu-item wpml-ls-slot-640 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-640-en"><a href="https://www.dr-rath-foundation.org/2021/03/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed/"><img class="wpml-ls-flag" src="https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"></a></li><li id="menu-item-wpml-ls-640-de" class="menu-item wpml-ls-slot-640 wpml-ls-item wpml-ls-item-de wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-640-de"><a href="https://www.dr-rath-foundation.org/2021/03/fazit-einer-us-regierungsfinanzierten-studie-risiken-des-covid-19-impfstoffs-wurden-nicht-ausreichend-offengelegt/?lang=de"><img class="wpml-ls-flag" src="https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/de.png" alt="German"></a></li></ul></nav></div></div></div><div class="header_placeholder"></div><div id="Top_bar" class="loading"><div class="container"><div class="column one"><div class="top_bar_left clearfix"><div class="logo"><a id="logo" href="https://www.dr-rath-foundation.org" title="Dr. Rath Health Foundation"><img class="logo-main scale-with-grid" src="https://www.dr-rath-foundation.org/wp-content/uploads/2018/01/DRHFwhite-website-header.png" alt="DRHFwhite-website-header" /><img class="logo-sticky scale-with-grid" src="https://www.dr-rath-foundation.org/wp-content/uploads/2018/01/DRHFwhite-website-header.png" alt="DRHFwhite-website-header" /><img class="logo-mobile scale-with-grid" src="https://www.dr-rath-foundation.org/wp-content/uploads/2017/11/DRHF_Logo_RGB_negative_2008-2-1.png" alt="DRHF_Logo_RGB_negative_2008-2" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.dr-rath-foundation.org/wp-content/uploads/2018/01/DRHFwhite-website-header.png" alt="DRHFwhite-website-header" /></a></div><div class="menu_wrapper"><nav id="menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3037" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dr-rath-foundation.org/about-dr-rath-health-foundation/"><span>About Us</span></a></li><li id="menu-item-5519" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.dr-rath-foundation.org/2017/04/dr-matthias-rath-biography/"><span>Dr. Rath</span></a></li><li id="menu-item-6280" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.dr-rath-foundation.org/2017/04/dr-niedzwiecki-biography/"><span>Dr. Niedzwiecki</span></a></li><li id="menu-item-6759" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dr-rath-foundation.org/paultaylor/"><span>Paul A. Taylor</span></a></li><li id="menu-item-3041" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dr-rath-foundation.org/cellular-medicine/"><span>Cellular Medicine</span></a></li><li id="menu-item-3038" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dr-rath-foundation.org/the-barletta-declaration/"><span>Preventive Healthcare</span></a></li><li id="menu-item-6310" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.dr-rath-foundation.org/2017/04/movement-of-life/"><span>Movement of Life</span></a></li><li id="menu-item-5547" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.dr-rath-foundation.org/2017/08/the-laws-of-the-pharmaceutical-industry/"><span>Business with Disease</span></a></li></ul></nav><a class="responsive-menu-toggle  is-sticky" href="#"><i class="icon-menu-fine"></i></a></div><div class="secondary_menu_wrapper"><nav id="secondary-menu" class="menu-language-container"><ul id="menu-language-1" class="secondary-menu"><li class="menu-item wpml-ls-slot-640 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-640-en"><a href="https://www.dr-rath-foundation.org/2021/03/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed/"><img class="wpml-ls-flag" src="https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"></a></li><li class="menu-item wpml-ls-slot-640 wpml-ls-item wpml-ls-item-de wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-640-de"><a href="https://www.dr-rath-foundation.org/2021/03/fazit-einer-us-regierungsfinanzierten-studie-risiken-des-covid-19-impfstoffs-wurden-nicht-ausreichend-offengelegt/?lang=de"><img class="wpml-ls-flag" src="https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/de.png" alt="German"></a></li></ul></nav></div><div class="banner_wrapper"></div><div class="search_wrapper"><form method="get" id="searchform" action="https://www.dr-rath-foundation.org/"> <i class="icon_search icon-search-fine"></i> <a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a> <input type="text" class="field" name="s" id="s" placeholder="Enter your search" /> <input type="submit" class="submit" value="" style="display:none;" /> <input type='hidden' name='lang' value='en' /></form></div></div><div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="search_button" href="#"><i class="icon-search-fine"></i></a><div class="wpml-languages custom"><a class="active" href="#">Language<i class="icon-down-open-mini"></i></a><ul id="menu-language-2" class="wpml-lang-dropdown"><li class="menu-item wpml-ls-slot-640 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-640-en"><a href="https://www.dr-rath-foundation.org/2021/03/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed/"><img class="wpml-ls-flag" src="https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"></a></li><li class="menu-item wpml-ls-slot-640 wpml-ls-item wpml-ls-item-de wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-640-de"><a href="https://www.dr-rath-foundation.org/2021/03/fazit-einer-us-regierungsfinanzierten-studie-risiken-des-covid-19-impfstoffs-wurden-nicht-ausreichend-offengelegt/?lang=de"><img class="wpml-ls-flag" src="https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/de.png" alt="German"></a></li></ul></div></div></div></div></div></div></header></div><div id="Content"><div class="content_wrapper clearfix"><div class="sections_group"><div id="post-52395" class="no-share post-52395 post type-post status-publish format-standard has-post-thumbnail hentry category-pharma category-recent-articles tag-coronavirus tag-infectious-diseases tag-vaccines"><a class="fixed-nav fixed-nav-prev format- style-default" href="https://www.dr-rath-foundation.org/2021/03/administering-zinc-to-covid-19-patients-could-help-their-recovery/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/zinc-1-80x80.png" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/zinc-1-80x80.png 80w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/zinc-1-150x150.png 150w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/zinc-1-85x85.png 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Administering Zinc To COVID-19 Patients Could Help Their Recovery</h6><span class="date"><i class="icon-clock"></i>March 12, 2021</span></div></a><a class="fixed-nav fixed-nav-next format- style-default" href="https://www.dr-rath-foundation.org/2021/03/covid-19-vaccines-breakthrough-approach-or-unanticipated-health-risk/"><span class="arrow"><i class="icon-right-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Corona-vaccine-80x80.png" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" loading="lazy" srcset="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Corona-vaccine-80x80.png 80w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Corona-vaccine-150x150.png 150w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Corona-vaccine-85x85.png 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>COVID-19 VACCINES: Breakthrough Approach Or Unanticipated Health Risk?</h6><span class="date"><i class="icon-clock"></i>March 15, 2021</span></div></a><div class="section section-post-header"><div class="section_wrapper clearfix"><div class="column one post-header"><div class="button-love"><a href="#" class="mfn-love " data-id="52395"><span class="icons-wrapper"><i class="icon-heart-empty-fa"></i><i class="icon-heart-fa"></i></span><span class="label">20</span></a></div><div class="title_wrapper"><h1 class="entry-title" itemprop="headline">U.S. Government-Funded Study Concludes Risks Of COVID-19 Vaccines Not Being Adequately Disclosed</h1><div class="post-meta clearfix"><div class="author-date"> <span class="vcard author post-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="label">Published by</span> <i class="icon-user"></i> <span class="fn" itemprop="name"><a href="https://www.dr-rath-foundation.org/author/paul-taylor/">Paul Anthony Taylor</a></span> </span> <span class="date"> <span class="label">at</span> <i class="icon-clock"></i> <time class="entry-date updated" datetime="2021-03-12T13:51:32+00:00" itemprop="datePublished" >March 12, 2021</time><meta itemprop="dateModified" content="2021-03-12T13:51:32+00:00"/> </span></div><div class="category meta-categories"> <span class="cat-btn">Categories <i class="icon-down-dir"></i></span><div class="cat-wrapper"><ul class="post-categories"><li><a href="https://www.dr-rath-foundation.org/category/pharma/" rel="category tag">Pharma</a></li><li><a href="https://www.dr-rath-foundation.org/category/recent-articles/" rel="category tag">Recent Articles</a></li></ul></div></div><div class="category mata-tags"> <span class="cat-btn">Tags <i class="icon-down-dir"></i></span><div class="cat-wrapper"><ul><li><a href="https://www.dr-rath-foundation.org/tag/coronavirus/">Coronavirus</a></li><li><a href="https://www.dr-rath-foundation.org/tag/infectious-diseases/">Infectious Diseases</a></li><li><a href="https://www.dr-rath-foundation.org/tag/vaccines/">Vaccines</a></li></ul></div></div></div></div></div><div class="column one single-photo-wrapper image"><div class="image_frame scale-with-grid disabled"><div class="image_wrapper"> <img width="750" height="422" src="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/HA.png" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/HA.png 750w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/HA-300x169.png 300w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/HA-260x146.png 260w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/HA-50x28.png 50w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/HA-133x75.png 133w" sizes="(max-width: 750px) 100vw, 750px" /></div></div></div></div></div><div class="post-wrapper-content"><div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><p><strong>A <a href="https://onlinelibrary.wiley.com/doi/10.1111/ijcp.13795">recent study</a> published in the <em>International Journal of Clinical Practice</em> examines whether sufficient literature exists to require clinicians to disclose the risk that receiving COVID-19 vaccines could sensitize people to more severe viral disease than if they were not vaccinated. Finding that adequate communication of this risk is unlikely to occur, the authors say it should be prominently disclosed to people taking part in COVID-19 vaccine trials as well as those vaccinated following regulatory approval. The study concludes that a specific, separate, informed consent form and demonstration of patient understanding of this risk is necessary in order to meet medical ethics standards.     </strong></p><p>Funded by a <a href="https://taggs.hhs.gov/Detail/AwardDetail?arg_AwardNum=R21AI157604&amp;arg_ProgOfficeCode=104">grant</a> from the <a href="https://www.niaid.nih.gov">National Institute of Allergy and Infectious Diseases</a> (NIAID), an organization that is part of the U.S. government’s <a href="https://www.nih.gov">National Institutes of Health</a>, the study reviewed published literature to identify evidence that COVID-19 vaccines could worsen disease upon exposure to challenge or circulating virus. The authors examined clinical trial protocols for COVID-19 vaccines to determine if the risks were properly disclosed to participants.</p><p>The study found that vaccines designed to elicit neutralizing antibodies against COVID-19 may sensitize their recipients to more severe disease than if they were not vaccinated. Pointing out that vaccines previously developed for other coronavirus diseases such as Severe Acute Respiratory Syndrome (<a href="https://www.dr-rath-foundation.org/2003/04/vitamin-c-against-sars/">SARS</a>) had failed to be approved, the authors describe how data suggest current vaccines may worsen COVID-19 via a phenomenon known as ‘antibody-dependent enhancement’ (ADE). This occurs when antibodies generated during an immune response unexpectedly and paradoxically enhance the entry of a virus into cells, and in some cases also its replication. The study authors describe this as a “serious mechanistic concern.”</p><p>The study states there is strong evidence that ADE is a “non-theoretical and compelling risk for COVID-19 vaccines” and that this risk is “obscured” in clinical trial protocols and participant consent forms. The result, the authors explain, is that patients are unlikely to understand the risk of accepting such vaccines, thus meaning that truly informed consent cannot be said to have been obtained.</p><h3><strong>The history of science is built on dissenting voices</strong></h3><p>It is regrettable that this study has been virtually ignored by the mainstream media. Seemingly, with a global effort underway to vaccinate the entire human population, including children, voices questioning the safety of the types of vaccines employed are effectively being silenced. The only analysis apparently now permitted is that current COVID-19 vaccines are ‘proven’ to be safe and offer the ‘only’ solution to the pandemic. Clearly, however, any scientific orthodoxy that depends on censorship for its survival will ultimately be doomed to failure.</p><p>The history of science is built on dissenting voices questioning the official narratives promoted by the status quo. Were this not the case, for example, mankind would still believe that the Earth lies at the center of the universe. Therefore, just as putting Galileo Galilei under house arrest in the 17<sup>th</sup> century couldn’t prevent his scientific contributions to astronomy from becoming accepted, nor either will eliminating dissenting voices from the mainstream media’s coverage of the COVID-19 pandemic put an end to questions about the safety of coronavirus vaccines. Meantime, with public awareness growing regarding the role of <a href="https://www.dr-rath-foundation.org/2020/10/press-release-placebo-controlled-clinical-study-documents-that-vitamin-c-greatly-reduces-mortality-in-patients-at-life-threatening-stage-of-covid-19-effective-safe-and-readily-available-way-to-he/">vitamin C</a> and <a href="https://www.dr-rath-foundation.org/2020/08/press-release-natural-compounds-block-binding-site-of-coronavirus-to-its-entry-port-on-human-body-cells/">other micronutrients</a> in strengthening immunity and blocking the interaction between the binding site of the coronavirus ‘spike’ and its cellular ‘entry door’ into human cells, the pharmaceutical business with patented vaccines and drugs will increasingly come under threat.</p><p>Notably, therefore, the Norwegian Medicines Agency has recently set up an expert group to review <a href="https://www.dr-rath-foundation.org/2021/03/expert-group-in-norway-to-assess-deaths-reported-following-coronavirus-vaccination/">102 deaths amongst elderly people</a> following vaccination against COVID-19. A number of these deaths are <a href="https://www.pharmaceutical-technology.com/news/norway-concern-pfizer-vaccine/">reportedly</a> linked to use of Pfizer’s mRNA-based vaccine. In addition, Denmark, Iceland, and Norway have suspended use of AstraZeneca’s COVID-19 vaccine after reports of <a href="https://www.dw.com/en/covid-several-european-countries-halt-use-of-astrazeneca-vaccine/a-56835406">severe blood clots</a> in some of those who received it. Given the haste with which COVID-19 vaccines were developed and approved, further developments of this type seem almost certain.</p><p><a href="https://www.dr-rath-foundation.org/tag/coronavirus/"><img loading="lazy" class="alignnone wp-image-35418 size-full" src="https://www.dr-rath-foundation.org/wp-content/uploads/2020/05/more-info-corona.jpg" alt="" width="1200" height="177" srcset="https://www.dr-rath-foundation.org/wp-content/uploads/2020/05/more-info-corona.jpg 1200w, https://www.dr-rath-foundation.org/wp-content/uploads/2020/05/more-info-corona-300x44.jpg 300w, https://www.dr-rath-foundation.org/wp-content/uploads/2020/05/more-info-corona-1024x151.jpg 1024w, https://www.dr-rath-foundation.org/wp-content/uploads/2020/05/more-info-corona-768x113.jpg 768w, https://www.dr-rath-foundation.org/wp-content/uploads/2020/05/more-info-corona-260x38.jpg 260w, https://www.dr-rath-foundation.org/wp-content/uploads/2020/05/more-info-corona-50x7.jpg 50w, https://www.dr-rath-foundation.org/wp-content/uploads/2020/05/more-info-corona-150x22.jpg 150w, https://www.dr-rath-foundation.org/wp-content/uploads/2020/05/more-info-corona-960x142.jpg 960w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p><div id="ts-fab-below-52395" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-52395">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-52395">Latest Posts</a></li></ul><div class="ts-fab-tabs"><div class="ts-fab-tab" id="ts-fab-bio-below-52395"><div class="ts-fab-avatar"><img src="https://www.dr-rath-foundation.org/wp-content/uploads/2017/11/paul-anthony-taylor-avatar.jpg" width="64" alt="Paul Anthony Taylor" /></div><div class="ts-fab-text"><div class="ts-fab-header"><h4>Paul Anthony Taylor</h4></div><div class="ts-fab-content"><div class="en-language">Executive Director of the Dr. Rath Health Foundation and one of the coauthors of our explosive book, “<a href="https://www.dr-rath-foundation.org/2020/10/the-nazi-roots-of-the-brussels-eu-book/" target="_blank" rel="noopener noreferrer">The Nazi Roots of the ‘Brussels EU'</a>”, Paul is also our expert on the Codex Alimentarius Commission and has had eye-witness experience, as an official observer delegate, at its meetings.<br /><br /> Prior to joining the Foundation, Paul's background was in the music industry, where he worked as a keyboard player and programmer with artists including Paul McCartney, Bryan Ferry, Bill Withers, the Verve, Texas, and Primal Scream.<br /><br /> He first became interested in natural health after falling ill with a chronic fatigue syndrome-related disorder in 1991 and subsequently making a full recovery through the use of natural health therapies. After meeting Dr. Rath and Dr. Niedzwiecki at an anti-Codex rally in Berlin in 2002, Paul was inspired to make a life-changing decision to leave the music industry to work for the Foundation and help defend the right of patients worldwide to have free access to natural health approaches.<br /><br /> You can find Paul on Twitter at <a href="https://twitter.com/paulanthtaylor" target="_blank" rel="noopener noreferrer">@paulanthtaylor</a></div><div class="de-language">Der Executive Director der Dr. Rath Health Foundation ist einer der Koautoren des explosiven Buchs „<a href="http://www.nazi-roots-of-brussels-eu.org/" target="_blank" rel="noopener noreferrer">Die Nazi-Wurzeln der Brüsseler EU</a>“. Paul ist auch unser Experte zum Thema „Codex Alimentarius-Kommission“ und hat Augenzeugenerfahrung als offizieller beobachtender Teilnehmer bei diesen Treffen.<br /><br /> Bevor er seine Arbeit bei der Stiftung antrat war Paul <a href="http://www.allmusic.com/artist/paul-anthony-taylor-mn0001874716/credits" target="_blank" rel="noopener noreferrer">in der Musikindustrie aktiv</a>. Er arbeitete als Keyboard-Spieler und Programmierer mit Künstlern wie Paul McCartney, Bryan Ferry, Bill Withers, the Verve, Texas und Primal Scream.<br /></br> Sein Interesse an natürlicher Gesundheit wuchs, als er 1991 an Störungen erkrankte, die aus einem chronischen Erschöpfungssyndrom resultierten. Durch natürliche Gesundheitstherapien wurde er schließlich vollständig geheilt. Ein Treffen 2002 mit Dr. Rath und Dr. Niedzwiecki bei einer Anti-Codex-Demonstration in Berlin inspirierte ihn zu einer lebensverändernden Entscheidung und er verließ die Musikindustrie um für die Stiftung zu arbeiten und das Recht der Patienten zu verteidigen, weltweit freien Zugang zu natürlichen Gesundheitsverfahren zu haben.<br /><br /> Auf Twitter ist Paul unter <a href="https://twitter.com/paulanthtaylor" target="_blank" rel="noopener noreferrer">@paulanthtaylor</a> zu finden.</div></div></div></div><div class="ts-fab-tab" id="ts-fab-latest-posts-below-52395"><div class="ts-fab-avatar"><img src="https://www.dr-rath-foundation.org/wp-content/uploads/2017/11/paul-anthony-taylor-avatar.jpg" width="64" alt="Paul Anthony Taylor" /></div><div class="ts-fab-text"><div class="ts-fab-header"><h4>Latest posts by Paul Anthony Taylor <span class="latest-see-all">(<a href="https://www.dr-rath-foundation.org/author/paul-taylor/">see all</a>)</span></h4></div><ul class="ts-fab-latest"><li> <a href="https://www.dr-rath-foundation.org/2021/03/facebook-to-add-world-health-organization-info-to-all-posts-about-covid-19-vaccines/">Facebook To Add World Health Organization Info To All Posts About COVID-19 Vaccines</a><span> - March 19, 2021</span></li><li> <a href="https://www.dr-rath-foundation.org/2021/03/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed/">U.S. Government-Funded Study Concludes Risks Of COVID-19 Vaccines Not Being Adequately Disclosed</a><span> - March 12, 2021</span></li><li> <a href="https://www.dr-rath-foundation.org/2021/02/spanish-doctors-say-high-dose-vitamin-d-cuts-risk-of-death-from-covid-19-by-60-percent/">Spanish Doctors Say High-Dose Vitamin D Cuts Risk Of Death From COVID-19 By 60 Percent</a><span> - February 26, 2021</span></li><li> <a href="https://www.dr-rath-foundation.org/2021/02/pharma-cartel-pushing-for-annual-covid-19-vaccinations/">Pharma Cartel Pushing For Annual COVID-19 Vaccinations</a><span> - February 12, 2021</span></li><li> <a href="https://www.dr-rath-foundation.org/2021/02/doctors-discover-giving-nutritional-support-to-malnourished-hospital-patients-saves-lives-but-shouldnt-this-be-common-sense/">Doctors ‘Discover’ Giving Nutritional Support To Malnourished Hospital Patients Saves Lives (But Shouldn’t This Be Common Sense?)</a><span> - February 5, 2021</span></li></ul></div></div></div></div></div></div></div><div class="section section-post-footer"><div class="section_wrapper clearfix"><div class="column one post-pager"></div></div></div><div class="section section-post-about"><div class="section_wrapper clearfix"><div class="column one author-box"><div class="author-box-wrapper"><div class="avatar-wrapper"> <img alt='Paul Anthony Taylor' src='https://www.dr-rath-foundation.org/wp-content/uploads/2017/11/paul-anthony-taylor-avatar-64x64.jpg' srcset='https://www.dr-rath-foundation.org/wp-content/uploads/2017/11/paul-anthony-taylor-avatar.jpg 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></div><div class="desc-wrapper"><h5><a href="https://www.dr-rath-foundation.org/author/paul-taylor/">Paul Anthony Taylor</a></h5><div class="desc"><div class="en-language">Executive Director of the Dr. Rath Health Foundation and one of the coauthors of our explosive book, “<a href="https://www.dr-rath-foundation.org/2020/10/the-nazi-roots-of-the-brussels-eu-book/" target="_blank" rel="noopener noreferrer">The Nazi Roots of the ‘Brussels EU'</a>”, Paul is also our expert on the Codex Alimentarius Commission and has had eye-witness experience, as an official observer delegate, at its meetings.<br /><br /> Prior to joining the Foundation, Paul's background was in the music industry, where he worked as a keyboard player and programmer with artists including Paul McCartney, Bryan Ferry, Bill Withers, the Verve, Texas, and Primal Scream.<br /><br /> He first became interested in natural health after falling ill with a chronic fatigue syndrome-related disorder in 1991 and subsequently making a full recovery through the use of natural health therapies. After meeting Dr. Rath and Dr. Niedzwiecki at an anti-Codex rally in Berlin in 2002, Paul was inspired to make a life-changing decision to leave the music industry to work for the Foundation and help defend the right of patients worldwide to have free access to natural health approaches.<br /><br /> You can find Paul on Twitter at <a href="https://twitter.com/paulanthtaylor" target="_blank" rel="noopener noreferrer">@paulanthtaylor</a></div><div class="de-language">Der Executive Director der Dr. Rath Health Foundation ist einer der Koautoren des explosiven Buchs „<a href="http://www.nazi-roots-of-brussels-eu.org/" target="_blank" rel="noopener noreferrer">Die Nazi-Wurzeln der Brüsseler EU</a>“. Paul ist auch unser Experte zum Thema „Codex Alimentarius-Kommission“ und hat Augenzeugenerfahrung als offizieller beobachtender Teilnehmer bei diesen Treffen.<br /><br /> Bevor er seine Arbeit bei der Stiftung antrat war Paul <a href="http://www.allmusic.com/artist/paul-anthony-taylor-mn0001874716/credits" target="_blank" rel="noopener noreferrer">in der Musikindustrie aktiv</a>. Er arbeitete als Keyboard-Spieler und Programmierer mit Künstlern wie Paul McCartney, Bryan Ferry, Bill Withers, the Verve, Texas und Primal Scream.<br /></br> Sein Interesse an natürlicher Gesundheit wuchs, als er 1991 an Störungen erkrankte, die aus einem chronischen Erschöpfungssyndrom resultierten. Durch natürliche Gesundheitstherapien wurde er schließlich vollständig geheilt. Ein Treffen 2002 mit Dr. Rath und Dr. Niedzwiecki bei einer Anti-Codex-Demonstration in Berlin inspirierte ihn zu einer lebensverändernden Entscheidung und er verließ die Musikindustrie um für die Stiftung zu arbeiten und das Recht der Patienten zu verteidigen, weltweit freien Zugang zu natürlichen Gesundheitsverfahren zu haben.<br /><br /> Auf Twitter ist Paul unter <a href="https://twitter.com/paulanthtaylor" target="_blank" rel="noopener noreferrer">@paulanthtaylor</a> zu finden.</div></div></div></div></div></div></div></div><div class="section section-post-related"><div class="section_wrapper clearfix"><div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-53040 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-recent-articles tag-coronavirus tag-infectious-diseases tag-vaccines"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.dr-rath-foundation.org/2021/03/facebook-to-add-world-health-organization-info-to-all-posts-about-covid-19-vaccines/"><div class="mask"></div><img width="750" height="422" src="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Article-EN.png" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Article-EN.png 750w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Article-EN-300x169.png 300w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Article-EN-260x146.png 260w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Article-EN-50x28.png 50w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Article-EN-133x75.png 133w" sizes="(max-width: 750px) 100vw, 750px" /></a><div class="image_links double"><a href="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Article-EN.png" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.dr-rath-foundation.org/2021/03/facebook-to-add-world-health-organization-info-to-all-posts-about-covid-19-vaccines/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">March 19, 2021</div><div class="desc"><h4><a href="https://www.dr-rath-foundation.org/2021/03/facebook-to-add-world-health-organization-info-to-all-posts-about-covid-19-vaccines/">Facebook To Add World Health Organization Info To All Posts About COVID-19 Vaccines</a></h4><hr class="hr_color" /><a href="https://www.dr-rath-foundation.org/2021/03/facebook-to-add-world-health-organization-info-to-all-posts-about-covid-19-vaccines/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div></div></div></div></div><div class="sidebar sidebar-1 four columns"><div class="widget-area clearfix "><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3>Social EN</h3><div class="textwidget custom-html-widget"><div class="textwidget"> <a href="https://www.facebook.com/DrRath.Foundation/" target="_blank" class="icon_bar icon_bar_facebook icon_bar_small" rel="noopener"><span class="t"><i class="icon-facebook"></i></span><span class="b"><i class="icon-facebook"></i></span></a><a href="https://www.instagram.com/drrathhealthfoundation/" target="_blank" class="icon_bar icon_bar_instagram icon_bar_small" rel="noopener"><span class="t"><i class="icon-instagram"></i></span><span class="b"><i class="icon-instagram"></i></span></a><a href="https://twitter.com/rathfoundation" target="_blank" class="icon_bar icon_bar_twitter icon_bar_small" rel="noopener"><span class="t"><i class="icon-twitter"></i></span><span class="b"><i class="icon-twitter"></i></span></a><a href="https://www.youtube.com/user/RathFoundation" target="_blank" class="icon_bar  icon_bar_youtube icon_bar_small" rel="noopener"><span class="t"><i class="icon-play"></i></span><span class="b"><i class="icon-play"></i></span></a> <a href="https://www.dr-rath-foundation.org/feed/" target="_blank" class="icon_bar  icon_bar_rss icon_bar_small" rel="noopener"><span class="t"><i class="icon-rss"></i></span><span class="b"><i class="icon-rss"></i></span></a></div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3>Contact EN</h3><div class="textwidget custom-html-widget"><a class="button button-left-align button_left button_full_width button_size_2 button_js" href="/contact/"     ><span class="button_icon"><i class="icon-mail" ></i></span><span class="button_label">Contact</span></a></div></aside><aside id="categories-3" class="widget widget_categories"><h3>Categories</h3><ul><li class="cat-item cat-item-21"><a href="https://www.dr-rath-foundation.org/category/about-us/">About Us</a></li><li class="cat-item cat-item-23"><a href="https://www.dr-rath-foundation.org/category/cellular-medicine/">Cellular Medicine</a></li><li class="cat-item cat-item-5"><a href="https://www.dr-rath-foundation.org/category/gmo/">GMO</a></li><li class="cat-item cat-item-18"><a href="https://www.dr-rath-foundation.org/category/health/">Health</a></li><li class="cat-item cat-item-2"><a href="https://www.dr-rath-foundation.org/category/lifestyle/">Lifestyle</a></li><li class="cat-item cat-item-1"><a href="https://www.dr-rath-foundation.org/category/miscellaneous/">Miscellaneous</a></li><li class="cat-item cat-item-22"><a href="https://www.dr-rath-foundation.org/category/news-comment/">News &amp; Comment</a></li><li class="cat-item cat-item-25"><a href="https://www.dr-rath-foundation.org/category/open-letters/">Open Letters</a></li><li class="cat-item cat-item-19"><a href="https://www.dr-rath-foundation.org/category/pharma/">Pharma</a></li><li class="cat-item cat-item-20"><a href="https://www.dr-rath-foundation.org/category/politics/">Politics</a></li><li class="cat-item cat-item-133"><a href="https://www.dr-rath-foundation.org/category/recent-articles/">Recent Articles</a></li><li class="cat-item cat-item-118"><a href="https://www.dr-rath-foundation.org/category/research-institute-articles/">Research Institute Articles</a></li><li class="cat-item cat-item-4"><a href="https://www.dr-rath-foundation.org/category/sports-nutrition/">Sports Nutrition</a></li><li class="cat-item cat-item-441"><a href="https://www.dr-rath-foundation.org/category/videos/">Videos</a></li></ul></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3>100 Studies EN</h3><div class="textwidget custom-html-widget"><a href="http://www.drrathresearch.org/publications" target="_blank" rel="noopener"><img src="/wp-content/uploads/2018/01/100-studies-button-no-band-transparent.png" alt="100 Studies Published on PubMed"/></a></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h3>Mailchimp Subscribe EN</h3><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */</style><div id="mc_embed_signup"><form action="https://dr-rath-foundation.us13.list-manage.com/subscribe/post?u=d4ad20162345ee38f84fd5137&amp;id=0a7a378eaf" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><h2>Subscribe</h2><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Your Email <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-FNAME">Your Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"></div><div class="mc-field-group"> <label for="mce-MMERGE2">Country <span class="asterisk">*</span> </label> <select name="MMERGE2" class="required" id="mce-MMERGE2"><option value=""></option><option value="United States of America">United States of America</option><option value="Aaland Islands">Aaland Islands</option><option value="Afghanistan">Afghanistan</option><option value="Albania">Albania</option><option value="Algeria">Algeria</option><option value="American Samoa">American Samoa</option><option value="Andorra">Andorra</option><option value="Angola">Angola</option><option value="Anguilla">Anguilla</option><option value="Antarctica">Antarctica</option><option value="Antigua And Barbuda">Antigua And Barbuda</option><option value="Argentina">Argentina</option><option value="Armenia">Armenia</option><option value="Aruba">Aruba</option><option value="Australia">Australia</option><option value="Austria">Austria</option><option value="Azerbaijan">Azerbaijan</option><option value="Bahamas">Bahamas</option><option value="Bahrain">Bahrain</option><option value="Bangladesh">Bangladesh</option><option value="Barbados">Barbados</option><option value="Belarus">Belarus</option><option value="Belgium">Belgium</option><option value="Belize">Belize</option><option value="Benin">Benin</option><option value="Bermuda">Bermuda</option><option value="Bhutan">Bhutan</option><option value="Bolivia">Bolivia</option><option value="Bonaire, Saint Eustatius and Saba">Bonaire, Saint Eustatius and Saba</option><option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option><option value="Botswana">Botswana</option><option value="Bouvet Island">Bouvet Island</option><option value="Brazil">Brazil</option><option value="British Indian Ocean Territory">British Indian Ocean Territory</option><option value="Brunei Darussalam">Brunei Darussalam</option><option value="Bulgaria">Bulgaria</option><option value="Burkina Faso">Burkina Faso</option><option value="Burundi">Burundi</option><option value="Cambodia">Cambodia</option><option value="Cameroon">Cameroon</option><option value="Canada">Canada</option><option value="Cape Verde">Cape Verde</option><option value="Cayman Islands">Cayman Islands</option><option value="Central African Republic">Central African Republic</option><option value="Chad">Chad</option><option value="Chile">Chile</option><option value="China">China</option><option value="Christmas Island">Christmas Island</option><option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option><option value="Colombia">Colombia</option><option value="Comoros">Comoros</option><option value="Congo">Congo</option><option value="Cook Islands">Cook Islands</option><option value="Costa Rica">Costa Rica</option><option value="Cote D'Ivoire">Cote D'Ivoire</option><option value="Croatia">Croatia</option><option value="Cuba">Cuba</option><option value="Curacao">Curacao</option><option value="Cyprus">Cyprus</option><option value="Czech Republic">Czech Republic</option><option value="Democratic Republic of the Congo">Democratic Republic of the Congo</option><option value="Denmark">Denmark</option><option value="Djibouti">Djibouti</option><option value="Dominica">Dominica</option><option value="Dominican Republic">Dominican Republic</option><option value="Ecuador">Ecuador</option><option value="Egypt">Egypt</option><option value="El Salvador">El Salvador</option><option value="Equatorial Guinea">Equatorial Guinea</option><option value="Eritrea">Eritrea</option><option value="Estonia">Estonia</option><option value="Ethiopia">Ethiopia</option><option value="Falkland Islands">Falkland Islands</option><option value="Faroe Islands">Faroe Islands</option><option value="Fiji">Fiji</option><option value="Finland">Finland</option><option value="France">France</option><option value="French Guiana">French Guiana</option><option value="French Polynesia">French Polynesia</option><option value="French Southern Territories">French Southern Territories</option><option value="Gabon">Gabon</option><option value="Gambia">Gambia</option><option value="Georgia">Georgia</option><option value="Germany">Germany</option><option value="Ghana">Ghana</option><option value="Gibraltar">Gibraltar</option><option value="Greece">Greece</option><option value="Greenland">Greenland</option><option value="Grenada">Grenada</option><option value="Guadeloupe">Guadeloupe</option><option value="Guam">Guam</option><option value="Guatemala">Guatemala</option><option value="Guernsey">Guernsey</option><option value="Guinea">Guinea</option><option value="Guinea-Bissau">Guinea-Bissau</option><option value="Guyana">Guyana</option><option value="Haiti">Haiti</option><option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option><option value="Honduras">Honduras</option><option value="Hong Kong">Hong Kong</option><option value="Hungary">Hungary</option><option value="Iceland">Iceland</option><option value="India">India</option><option value="Indonesia">Indonesia</option><option value="Iran">Iran</option><option value="Iraq">Iraq</option><option value="Ireland">Ireland</option><option value="Isle of Man">Isle of Man</option><option value="Israel">Israel</option><option value="Italy">Italy</option><option value="Jamaica">Jamaica</option><option value="Japan">Japan</option><option value="Jersey  (Channel Islands)">Jersey  (Channel Islands)</option><option value="Jordan">Jordan</option><option value="Kazakhstan">Kazakhstan</option><option value="Kenya">Kenya</option><option value="Kiribati">Kiribati</option><option value="Kuwait">Kuwait</option><option value="Kyrgyzstan">Kyrgyzstan</option><option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option><option value="Latvia">Latvia</option><option value="Lebanon">Lebanon</option><option value="Lesotho">Lesotho</option><option value="Liberia">Liberia</option><option value="Libya">Libya</option><option value="Liechtenstein">Liechtenstein</option><option value="Lithuania">Lithuania</option><option value="Luxembourg">Luxembourg</option><option value="Macau">Macau</option><option value="Macedonia">Macedonia</option><option value="Madagascar">Madagascar</option><option value="Malawi">Malawi</option><option value="Malaysia">Malaysia</option><option value="Maldives">Maldives</option><option value="Mali">Mali</option><option value="Malta">Malta</option><option value="Marshall Islands">Marshall Islands</option><option value="Martinique">Martinique</option><option value="Mauritania">Mauritania</option><option value="Mauritius">Mauritius</option><option value="Mayotte">Mayotte</option><option value="Mexico">Mexico</option><option value="Micronesia, Federated States of">Micronesia, Federated States of</option><option value="Moldova, Republic of">Moldova, Republic of</option><option value="Monaco">Monaco</option><option value="Mongolia">Mongolia</option><option value="Montenegro">Montenegro</option><option value="Montserrat">Montserrat</option><option value="Morocco">Morocco</option><option value="Mozambique">Mozambique</option><option value="Myanmar">Myanmar</option><option value="Namibia">Namibia</option><option value="Nauru">Nauru</option><option value="Nepal">Nepal</option><option value="Netherlands">Netherlands</option><option value="Netherlands Antilles">Netherlands Antilles</option><option value="New Caledonia">New Caledonia</option><option value="New Zealand">New Zealand</option><option value="Nicaragua">Nicaragua</option><option value="Niger">Niger</option><option value="Nigeria">Nigeria</option><option value="Niue">Niue</option><option value="Norfolk Island">Norfolk Island</option><option value="North Korea">North Korea</option><option value="Northern Mariana Islands">Northern Mariana Islands</option><option value="Norway">Norway</option><option value="Oman">Oman</option><option value="Pakistan">Pakistan</option><option value="Palau">Palau</option><option value="Palestine">Palestine</option><option value="Panama">Panama</option><option value="Papua New Guinea">Papua New Guinea</option><option value="Paraguay">Paraguay</option><option value="Peru">Peru</option><option value="Philippines">Philippines</option><option value="Pitcairn">Pitcairn</option><option value="Poland">Poland</option><option value="Portugal">Portugal</option><option value="Puerto Rico">Puerto Rico</option><option value="Qatar">Qatar</option><option value="Republic of Kosovo">Republic of Kosovo</option><option value="Reunion">Reunion</option><option value="Romania">Romania</option><option value="Russia">Russia</option><option value="Rwanda">Rwanda</option><option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option><option value="Saint Lucia">Saint Lucia</option><option value="Saint Martin">Saint Martin</option><option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option><option value="Samoa (Independent)">Samoa (Independent)</option><option value="San Marino">San Marino</option><option value="Sao Tome and Principe">Sao Tome and Principe</option><option value="Saudi Arabia">Saudi Arabia</option><option value="Senegal">Senegal</option><option value="Serbia">Serbia</option><option value="Seychelles">Seychelles</option><option value="Sierra Leone">Sierra Leone</option><option value="Singapore">Singapore</option><option value="Sint Maarten">Sint Maarten</option><option value="Slovakia">Slovakia</option><option value="Slovenia">Slovenia</option><option value="Solomon Islands">Solomon Islands</option><option value="Somalia">Somalia</option><option value="South Africa">South Africa</option><option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option><option value="South Korea">South Korea</option><option value="South Sudan">South Sudan</option><option value="Spain">Spain</option><option value="Sri Lanka">Sri Lanka</option><option value="St. Helena">St. Helena</option><option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option><option value="Sudan">Sudan</option><option value="Suriname">Suriname</option><option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option><option value="Swaziland">Swaziland</option><option value="Sweden">Sweden</option><option value="Switzerland">Switzerland</option><option value="Syria">Syria</option><option value="Taiwan">Taiwan</option><option value="Tajikistan">Tajikistan</option><option value="Tanzania">Tanzania</option><option value="Thailand">Thailand</option><option value="Timor-Leste">Timor-Leste</option><option value="Togo">Togo</option><option value="Tokelau">Tokelau</option><option value="Tonga">Tonga</option><option value="Trinidad and Tobago">Trinidad and Tobago</option><option value="Tunisia">Tunisia</option><option value="Turkey">Turkey</option><option value="Turkmenistan">Turkmenistan</option><option value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option><option value="Turks and Caicos Islands">Turks and Caicos Islands</option><option value="Tuvalu">Tuvalu</option><option value="Uganda">Uganda</option><option value="Ukraine">Ukraine</option><option value="United Arab Emirates">United Arab Emirates</option><option value="United Kingdom">United Kingdom</option><option value="Uruguay">Uruguay</option><option value="USA Minor Outlying Islands">USA Minor Outlying Islands</option><option value="Uzbekistan">Uzbekistan</option><option value="Vanuatu">Vanuatu</option><option value="Vatican City State (Holy See)">Vatican City State (Holy See)</option><option value="Venezuela">Venezuela</option><option value="Vietnam">Vietnam</option><option value="Virgin Islands (British)">Virgin Islands (British)</option><option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option><option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option><option value="Western Sahara">Western Sahara</option><option value="Yemen">Yemen</option><option value="Zambia">Zambia</option><option value="Zimbabwe">Zimbabwe</option></select></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d4ad20162345ee38f84fd5137_0a7a378eaf" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='MMERGE2';ftypes[2]='dropdown';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://www.dr-rath-foundation.org/tag/auschwitz/" class="tag-cloud-link tag-link-84 tag-link-position-1" style="font-size: 8.4487179487179pt;" aria-label="Auschwitz (8 items)">Auschwitz</a> <a href="https://www.dr-rath-foundation.org/tag/big-media/" class="tag-cloud-link tag-link-90 tag-link-position-2" style="font-size: 8pt;" aria-label="Big Media (7 items)">Big Media</a> <a href="https://www.dr-rath-foundation.org/tag/books/" class="tag-cloud-link tag-link-34 tag-link-position-3" style="font-size: 8.4487179487179pt;" aria-label="Books (8 items)">Books</a> <a href="https://www.dr-rath-foundation.org/tag/brexit/" class="tag-cloud-link tag-link-35 tag-link-position-4" style="font-size: 10.512820512821pt;" aria-label="Brexit (14 items)">Brexit</a> <a href="https://www.dr-rath-foundation.org/tag/brussels-eu/" class="tag-cloud-link tag-link-91 tag-link-position-5" style="font-size: 14.730769230769pt;" aria-label="Brussels EU (44 items)">Brussels EU</a> <a href="https://www.dr-rath-foundation.org/tag/cancer/" class="tag-cloud-link tag-link-27 tag-link-position-6" style="font-size: 16.974358974359pt;" aria-label="Cancer (79 items)">Cancer</a> <a href="https://www.dr-rath-foundation.org/tag/cardiovascular-disease/" class="tag-cloud-link tag-link-43 tag-link-position-7" style="font-size: 13.653846153846pt;" aria-label="Cardiovascular Disease (33 items)">Cardiovascular Disease</a> <a href="https://www.dr-rath-foundation.org/tag/children/" class="tag-cloud-link tag-link-113 tag-link-position-8" style="font-size: 9.2564102564103pt;" aria-label="Children (10 items)">Children</a> <a href="https://www.dr-rath-foundation.org/tag/cholesterol/" class="tag-cloud-link tag-link-31 tag-link-position-9" style="font-size: 9.8846153846154pt;" aria-label="Cholesterol (12 items)">Cholesterol</a> <a href="https://www.dr-rath-foundation.org/tag/codex/" class="tag-cloud-link tag-link-33 tag-link-position-10" style="font-size: 12.935897435897pt;" aria-label="Codex (27 items)">Codex</a> <a href="https://www.dr-rath-foundation.org/tag/coronavirus/" class="tag-cloud-link tag-link-464 tag-link-position-11" style="font-size: 14.730769230769pt;" aria-label="Coronavirus (44 items)">Coronavirus</a> <a href="https://www.dr-rath-foundation.org/tag/diabetes/" class="tag-cloud-link tag-link-29 tag-link-position-12" style="font-size: 10.512820512821pt;" aria-label="Diabetes (14 items)">Diabetes</a> <a href="https://www.dr-rath-foundation.org/tag/dr-niedzwiecki/" class="tag-cloud-link tag-link-81 tag-link-position-13" style="font-size: 8.8974358974359pt;" aria-label="Dr. Niedzwiecki (9 items)">Dr. Niedzwiecki</a> <a href="https://www.dr-rath-foundation.org/tag/dr-rath/" class="tag-cloud-link tag-link-80 tag-link-position-14" style="font-size: 16.884615384615pt;" aria-label="Dr. Rath (77 items)">Dr. Rath</a> <a href="https://www.dr-rath-foundation.org/tag/dr-rath-research-institute/" class="tag-cloud-link tag-link-83 tag-link-position-15" style="font-size: 18.141025641026pt;" aria-label="Dr. Rath Research Institute (106 items)">Dr. Rath Research Institute</a> <a href="https://www.dr-rath-foundation.org/tag/drugs/" class="tag-cloud-link tag-link-48 tag-link-position-16" style="font-size: 16.346153846154pt;" aria-label="Drugs (66 items)">Drugs</a> <a href="https://www.dr-rath-foundation.org/tag/flu/" class="tag-cloud-link tag-link-38 tag-link-position-17" style="font-size: 8pt;" aria-label="Flu (7 items)">Flu</a> <a href="https://www.dr-rath-foundation.org/tag/food/" class="tag-cloud-link tag-link-86 tag-link-position-18" style="font-size: 13.564102564103pt;" aria-label="Food (32 items)">Food</a> <a href="https://www.dr-rath-foundation.org/tag/freedom/" class="tag-cloud-link tag-link-96 tag-link-position-19" style="font-size: 8.4487179487179pt;" aria-label="Freedom (8 items)">Freedom</a> <a href="https://www.dr-rath-foundation.org/tag/george-w-bush/" class="tag-cloud-link tag-link-100 tag-link-position-20" style="font-size: 10.24358974359pt;" aria-label="George W. Bush (13 items)">George W. Bush</a> <a href="https://www.dr-rath-foundation.org/tag/gmo-news/" class="tag-cloud-link tag-link-122 tag-link-position-21" style="font-size: 11.769230769231pt;" aria-label="GMO News (20 items)">GMO News</a> <a href="https://www.dr-rath-foundation.org/tag/healthcare-reform/" class="tag-cloud-link tag-link-92 tag-link-position-22" style="font-size: 12.576923076923pt;" aria-label="Healthcare Reform (25 items)">Healthcare Reform</a> <a href="https://www.dr-rath-foundation.org/tag/heart/" class="tag-cloud-link tag-link-28 tag-link-position-23" style="font-size: 11.230769230769pt;" aria-label="Heart (17 items)">Heart</a> <a href="https://www.dr-rath-foundation.org/tag/heart-failure/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 8pt;" aria-label="Heart Failure (7 items)">Heart Failure</a> <a href="https://www.dr-rath-foundation.org/tag/high-blood-pressure/" class="tag-cloud-link tag-link-54 tag-link-position-25" style="font-size: 9.6153846153846pt;" aria-label="High Blood Pressure (11 items)">High Blood Pressure</a> <a href="https://www.dr-rath-foundation.org/tag/history/" class="tag-cloud-link tag-link-36 tag-link-position-26" style="font-size: 13.205128205128pt;" aria-label="History (29 items)">History</a> <a href="https://www.dr-rath-foundation.org/tag/hivaids/" class="tag-cloud-link tag-link-26 tag-link-position-27" style="font-size: 13.653846153846pt;" aria-label="HIV/AIDS (33 items)">HIV/AIDS</a> <a href="https://www.dr-rath-foundation.org/tag/immune-system/" class="tag-cloud-link tag-link-55 tag-link-position-28" style="font-size: 13.474358974359pt;" aria-label="Immune System (31 items)">Immune System</a> <a href="https://www.dr-rath-foundation.org/tag/infectious-diseases/" class="tag-cloud-link tag-link-56 tag-link-position-29" style="font-size: 15.358974358974pt;" aria-label="Infectious Diseases (52 items)">Infectious Diseases</a> <a href="https://www.dr-rath-foundation.org/tag/irregular-heartbeat/" class="tag-cloud-link tag-link-57 tag-link-position-30" style="font-size: 8.8974358974359pt;" aria-label="Irregular Heartbeat (9 items)">Irregular Heartbeat</a> <a href="https://www.dr-rath-foundation.org/tag/lessons-from-history/" class="tag-cloud-link tag-link-130 tag-link-position-31" style="font-size: 8.4487179487179pt;" aria-label="Lessons From History (8 items)">Lessons From History</a> <a href="https://www.dr-rath-foundation.org/tag/micronutrients/" class="tag-cloud-link tag-link-67 tag-link-position-32" style="font-size: 20.564102564103pt;" aria-label="Micronutrients (197 items)">Micronutrients</a> <a href="https://www.dr-rath-foundation.org/tag/movement-of-life/" class="tag-cloud-link tag-link-85 tag-link-position-33" style="font-size: 9.6153846153846pt;" aria-label="Movement of Life (11 items)">Movement of Life</a> <a href="https://www.dr-rath-foundation.org/tag/natural-health-news/" class="tag-cloud-link tag-link-120 tag-link-position-34" style="font-size: 22pt;" aria-label="Natural Health News (290 items)">Natural Health News</a> <a href="https://www.dr-rath-foundation.org/tag/other-health-news/" class="tag-cloud-link tag-link-134 tag-link-position-35" style="font-size: 21.641025641026pt;" aria-label="Other Health News (260 items)">Other Health News</a> <a href="https://www.dr-rath-foundation.org/tag/other-news/" class="tag-cloud-link tag-link-124 tag-link-position-36" style="font-size: 8.4487179487179pt;" aria-label="Other News (8 items)">Other News</a> <a href="https://www.dr-rath-foundation.org/tag/pesticides/" class="tag-cloud-link tag-link-116 tag-link-position-37" style="font-size: 8.4487179487179pt;" aria-label="Pesticides (8 items)">Pesticides</a> <a href="https://www.dr-rath-foundation.org/tag/pharmaceutical-business-news/" class="tag-cloud-link tag-link-121 tag-link-position-38" style="font-size: 21.282051282051pt;" aria-label="Pharmaceutical Business News (241 items)">Pharmaceutical Business News</a> <a href="https://www.dr-rath-foundation.org/tag/polish/" class="tag-cloud-link tag-link-460 tag-link-position-39" style="font-size: 10.512820512821pt;" aria-label="Polish (14 items)">Polish</a> <a href="https://www.dr-rath-foundation.org/tag/political-news/" class="tag-cloud-link tag-link-123 tag-link-position-40" style="font-size: 10.24358974359pt;" aria-label="Political News (13 items)">Political News</a> <a href="https://www.dr-rath-foundation.org/tag/scientific-publications-by-dr-rath/" class="tag-cloud-link tag-link-119 tag-link-position-41" style="font-size: 10.692307692308pt;" aria-label="Scientific Publications by Dr. Rath (15 items)">Scientific Publications by Dr. Rath</a> <a href="https://www.dr-rath-foundation.org/tag/vaccines/" class="tag-cloud-link tag-link-462 tag-link-position-42" style="font-size: 8pt;" aria-label="Vaccines (7 items)">Vaccines</a> <a href="https://www.dr-rath-foundation.org/tag/vitamin-deficiency/" class="tag-cloud-link tag-link-77 tag-link-position-43" style="font-size: 9.6153846153846pt;" aria-label="Vitamin Deficiency (11 items)">Vitamin Deficiency</a> <a href="https://www.dr-rath-foundation.org/tag/wikipedia/" class="tag-cloud-link tag-link-103 tag-link-position-44" style="font-size: 9.8846153846154pt;" aria-label="Wikipedia (12 items)">Wikipedia</a> <a href="https://www.dr-rath-foundation.org/tag/women/" class="tag-cloud-link tag-link-98 tag-link-position-45" style="font-size: 10.512820512821pt;" aria-label="Women (14 items)">Women</a></div></aside></div></div></div></div><footer id="Footer" class="clearfix"><div class="footer_action"><div class="container"><div class="column one column_column"> <big>The Dr. Rath Group is REALLY unique: <a href="http://www.drrath.com/" target="_blank">All profits</a> are used for a non-profit foundation and for funding <a href="https://drrathresearch.org/" target="_blank">independent research</a>, <a href="https://www.dr-rath-foundation.org/" target="_blank">health education</a> and the global '<a href="https://www.movement-of-life.org/" target="_blank">Movement Of Life</a>' project, through which we teach people how to help themselves.</big></div></div></div><div class="widgets_wrapper" style=""><div class="container"><div class="column one-third"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-3045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3045"><a href="https://www.dr-rath-foundation.org/about-dr-rath-health-foundation/">About the Dr. Rath Health Foundation</a></li><li id="menu-item-4962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4962"><a href="http://www.drrathbooks.com/">Dr. Rath Books</a></li><li id="menu-item-4961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4961"><a href="http://www.drrathresearch.org/">Dr. Rath Research Institute</a></li><li id="menu-item-4749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4749"><a href="https://www.dr-rath-foundation.org/who-documents/">World Health Organization documents</a></li><li id="menu-item-4963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4963"><a href="http://www.jcmnh.org/">Journal of Cellular Medicine and Natural Health</a></li><li id="menu-item-4964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4964"><a href="http://www.healthlibrary.info/en/">Independent Library of Nutrition and Natural Health</a></li><li id="menu-item-4965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4965"><a href="http://www.movement-of-life.org/">Movement of Life</a></li><li id="menu-item-4967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4967"><a href="http://www.profit-over-life.org/">Profit Over Life</a></li><li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a href="http://www.relay-of-life.org/">Relay of Life</a></li><li id="menu-item-29878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29878"><a href="https://www.bodyxq.org/">BodyXQ</a></li><li id="menu-item-3051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3051"><a href="https://www.dr-rath-foundation.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-3052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3052"><a href="https://www.dr-rath-foundation.org/terms-of-use/">Terms of Use</a></li><li id="menu-item-3053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3053"><a href="https://www.dr-rath-foundation.org/contact/">Contact</a></li></ul></div></aside></div><div class="column one-third"><aside id="archives-1" class="widget widget_archive"><h4>Archives</h4> <label class="screen-reader-text" for="archives-dropdown-1">Archives</label> <select id="archives-dropdown-1" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.dr-rath-foundation.org/2021/03/'> March 2021</option><option value='https://www.dr-rath-foundation.org/2021/02/'> February 2021</option><option value='https://www.dr-rath-foundation.org/2021/01/'> January 2021</option><option value='https://www.dr-rath-foundation.org/2020/12/'> December 2020</option><option value='https://www.dr-rath-foundation.org/2020/11/'> November 2020</option><option value='https://www.dr-rath-foundation.org/2020/10/'> October 2020</option><option value='https://www.dr-rath-foundation.org/2020/09/'> September 2020</option><option value='https://www.dr-rath-foundation.org/2020/08/'> August 2020</option><option value='https://www.dr-rath-foundation.org/2020/07/'> July 2020</option><option value='https://www.dr-rath-foundation.org/2020/06/'> June 2020</option><option value='https://www.dr-rath-foundation.org/2020/05/'> May 2020</option><option value='https://www.dr-rath-foundation.org/2020/04/'> April 2020</option><option value='https://www.dr-rath-foundation.org/2020/03/'> March 2020</option><option value='https://www.dr-rath-foundation.org/2020/02/'> February 2020</option><option value='https://www.dr-rath-foundation.org/2020/01/'> January 2020</option><option value='https://www.dr-rath-foundation.org/2019/12/'> December 2019</option><option value='https://www.dr-rath-foundation.org/2019/11/'> November 2019</option><option value='https://www.dr-rath-foundation.org/2019/10/'> October 2019</option><option value='https://www.dr-rath-foundation.org/2019/09/'> September 2019</option><option value='https://www.dr-rath-foundation.org/2019/08/'> August 2019</option><option value='https://www.dr-rath-foundation.org/2019/07/'> July 2019</option><option value='https://www.dr-rath-foundation.org/2019/06/'> June 2019</option><option value='https://www.dr-rath-foundation.org/2019/05/'> May 2019</option><option value='https://www.dr-rath-foundation.org/2019/04/'> April 2019</option><option value='https://www.dr-rath-foundation.org/2019/03/'> March 2019</option><option value='https://www.dr-rath-foundation.org/2019/02/'> February 2019</option><option value='https://www.dr-rath-foundation.org/2019/01/'> January 2019</option><option value='https://www.dr-rath-foundation.org/2018/12/'> December 2018</option><option value='https://www.dr-rath-foundation.org/2018/11/'> November 2018</option><option value='https://www.dr-rath-foundation.org/2018/10/'> October 2018</option><option value='https://www.dr-rath-foundation.org/2018/09/'> September 2018</option><option value='https://www.dr-rath-foundation.org/2018/08/'> August 2018</option><option value='https://www.dr-rath-foundation.org/2018/07/'> July 2018</option><option value='https://www.dr-rath-foundation.org/2018/06/'> June 2018</option><option value='https://www.dr-rath-foundation.org/2018/05/'> May 2018</option><option value='https://www.dr-rath-foundation.org/2018/04/'> April 2018</option><option value='https://www.dr-rath-foundation.org/2018/03/'> March 2018</option><option value='https://www.dr-rath-foundation.org/2018/02/'> February 2018</option><option value='https://www.dr-rath-foundation.org/2018/01/'> January 2018</option><option value='https://www.dr-rath-foundation.org/2017/12/'> December 2017</option><option value='https://www.dr-rath-foundation.org/2017/11/'> November 2017</option><option value='https://www.dr-rath-foundation.org/2017/10/'> October 2017</option><option value='https://www.dr-rath-foundation.org/2017/09/'> September 2017</option><option value='https://www.dr-rath-foundation.org/2017/08/'> August 2017</option><option value='https://www.dr-rath-foundation.org/2017/07/'> July 2017</option><option value='https://www.dr-rath-foundation.org/2017/06/'> June 2017</option><option value='https://www.dr-rath-foundation.org/2017/05/'> May 2017</option><option value='https://www.dr-rath-foundation.org/2017/04/'> April 2017</option><option value='https://www.dr-rath-foundation.org/2017/03/'> March 2017</option><option value='https://www.dr-rath-foundation.org/2017/02/'> February 2017</option><option value='https://www.dr-rath-foundation.org/2017/01/'> January 2017</option><option value='https://www.dr-rath-foundation.org/2016/12/'> December 2016</option><option value='https://www.dr-rath-foundation.org/2016/11/'> November 2016</option><option value='https://www.dr-rath-foundation.org/2016/10/'> October 2016</option><option value='https://www.dr-rath-foundation.org/2016/09/'> September 2016</option><option value='https://www.dr-rath-foundation.org/2016/08/'> August 2016</option><option value='https://www.dr-rath-foundation.org/2016/07/'> July 2016</option><option value='https://www.dr-rath-foundation.org/2016/06/'> June 2016</option><option value='https://www.dr-rath-foundation.org/2016/05/'> May 2016</option><option value='https://www.dr-rath-foundation.org/2016/04/'> April 2016</option><option value='https://www.dr-rath-foundation.org/2016/03/'> March 2016</option><option value='https://www.dr-rath-foundation.org/2016/02/'> February 2016</option><option value='https://www.dr-rath-foundation.org/2016/01/'> January 2016</option><option value='https://www.dr-rath-foundation.org/2015/12/'> December 2015</option><option value='https://www.dr-rath-foundation.org/2015/11/'> November 2015</option><option value='https://www.dr-rath-foundation.org/2015/10/'> October 2015</option><option value='https://www.dr-rath-foundation.org/2015/09/'> September 2015</option><option value='https://www.dr-rath-foundation.org/2015/08/'> August 2015</option><option value='https://www.dr-rath-foundation.org/2015/07/'> July 2015</option><option value='https://www.dr-rath-foundation.org/2015/06/'> June 2015</option><option value='https://www.dr-rath-foundation.org/2015/05/'> May 2015</option><option value='https://www.dr-rath-foundation.org/2015/04/'> April 2015</option><option value='https://www.dr-rath-foundation.org/2015/03/'> March 2015</option><option value='https://www.dr-rath-foundation.org/2015/02/'> February 2015</option><option value='https://www.dr-rath-foundation.org/2015/01/'> January 2015</option><option value='https://www.dr-rath-foundation.org/2014/12/'> December 2014</option><option value='https://www.dr-rath-foundation.org/2014/11/'> November 2014</option><option value='https://www.dr-rath-foundation.org/2014/10/'> October 2014</option><option value='https://www.dr-rath-foundation.org/2014/09/'> September 2014</option><option value='https://www.dr-rath-foundation.org/2014/08/'> August 2014</option><option value='https://www.dr-rath-foundation.org/2014/07/'> July 2014</option><option value='https://www.dr-rath-foundation.org/2014/05/'> May 2014</option><option value='https://www.dr-rath-foundation.org/2014/04/'> April 2014</option><option value='https://www.dr-rath-foundation.org/2014/03/'> March 2014</option><option value='https://www.dr-rath-foundation.org/2014/02/'> February 2014</option><option value='https://www.dr-rath-foundation.org/2014/01/'> January 2014</option><option value='https://www.dr-rath-foundation.org/2013/12/'> December 2013</option><option value='https://www.dr-rath-foundation.org/2013/10/'> October 2013</option><option value='https://www.dr-rath-foundation.org/2013/08/'> August 2013</option><option value='https://www.dr-rath-foundation.org/2013/07/'> July 2013</option><option value='https://www.dr-rath-foundation.org/2013/04/'> April 2013</option><option value='https://www.dr-rath-foundation.org/2013/02/'> February 2013</option><option value='https://www.dr-rath-foundation.org/2012/12/'> December 2012</option><option value='https://www.dr-rath-foundation.org/2012/11/'> November 2012</option><option value='https://www.dr-rath-foundation.org/2012/10/'> October 2012</option><option value='https://www.dr-rath-foundation.org/2012/05/'> May 2012</option><option value='https://www.dr-rath-foundation.org/2012/04/'> April 2012</option><option value='https://www.dr-rath-foundation.org/2012/03/'> March 2012</option><option value='https://www.dr-rath-foundation.org/2011/10/'> October 2011</option><option value='https://www.dr-rath-foundation.org/2011/09/'> September 2011</option><option value='https://www.dr-rath-foundation.org/2011/06/'> June 2011</option><option value='https://www.dr-rath-foundation.org/2011/05/'> May 2011</option><option value='https://www.dr-rath-foundation.org/2011/02/'> February 2011</option><option value='https://www.dr-rath-foundation.org/2010/11/'> November 2010</option><option value='https://www.dr-rath-foundation.org/2010/09/'> September 2010</option><option value='https://www.dr-rath-foundation.org/2010/08/'> August 2010</option><option value='https://www.dr-rath-foundation.org/2010/07/'> July 2010</option><option value='https://www.dr-rath-foundation.org/2010/06/'> June 2010</option><option value='https://www.dr-rath-foundation.org/2010/05/'> May 2010</option><option value='https://www.dr-rath-foundation.org/2010/04/'> April 2010</option><option value='https://www.dr-rath-foundation.org/2010/01/'> January 2010</option><option value='https://www.dr-rath-foundation.org/2009/11/'> November 2009</option><option value='https://www.dr-rath-foundation.org/2009/09/'> September 2009</option><option value='https://www.dr-rath-foundation.org/2009/07/'> July 2009</option><option value='https://www.dr-rath-foundation.org/2009/05/'> May 2009</option><option value='https://www.dr-rath-foundation.org/2009/04/'> April 2009</option><option value='https://www.dr-rath-foundation.org/2009/01/'> January 2009</option><option value='https://www.dr-rath-foundation.org/2008/11/'> November 2008</option><option value='https://www.dr-rath-foundation.org/2008/10/'> October 2008</option><option value='https://www.dr-rath-foundation.org/2008/08/'> August 2008</option><option value='https://www.dr-rath-foundation.org/2008/07/'> July 2008</option><option value='https://www.dr-rath-foundation.org/2008/06/'> June 2008</option><option value='https://www.dr-rath-foundation.org/2008/05/'> May 2008</option><option value='https://www.dr-rath-foundation.org/2008/03/'> March 2008</option><option value='https://www.dr-rath-foundation.org/2008/02/'> February 2008</option><option value='https://www.dr-rath-foundation.org/2008/01/'> January 2008</option><option value='https://www.dr-rath-foundation.org/2007/11/'> November 2007</option><option value='https://www.dr-rath-foundation.org/2007/08/'> August 2007</option><option value='https://www.dr-rath-foundation.org/2007/07/'> July 2007</option><option value='https://www.dr-rath-foundation.org/2007/06/'> June 2007</option><option value='https://www.dr-rath-foundation.org/2007/05/'> May 2007</option><option value='https://www.dr-rath-foundation.org/2007/03/'> March 2007</option><option value='https://www.dr-rath-foundation.org/2007/02/'> February 2007</option><option value='https://www.dr-rath-foundation.org/2007/01/'> January 2007</option><option value='https://www.dr-rath-foundation.org/2006/11/'> November 2006</option><option value='https://www.dr-rath-foundation.org/2006/10/'> October 2006</option><option value='https://www.dr-rath-foundation.org/2006/09/'> September 2006</option><option value='https://www.dr-rath-foundation.org/2006/08/'> August 2006</option><option value='https://www.dr-rath-foundation.org/2006/06/'> June 2006</option><option value='https://www.dr-rath-foundation.org/2006/05/'> May 2006</option><option value='https://www.dr-rath-foundation.org/2006/04/'> April 2006</option><option value='https://www.dr-rath-foundation.org/2006/03/'> March 2006</option><option value='https://www.dr-rath-foundation.org/2006/02/'> February 2006</option><option value='https://www.dr-rath-foundation.org/2006/01/'> January 2006</option><option value='https://www.dr-rath-foundation.org/2005/12/'> December 2005</option><option value='https://www.dr-rath-foundation.org/2005/11/'> November 2005</option><option value='https://www.dr-rath-foundation.org/2005/10/'> October 2005</option><option value='https://www.dr-rath-foundation.org/2005/09/'> September 2005</option><option value='https://www.dr-rath-foundation.org/2005/08/'> August 2005</option><option value='https://www.dr-rath-foundation.org/2005/07/'> July 2005</option><option value='https://www.dr-rath-foundation.org/2005/05/'> May 2005</option><option value='https://www.dr-rath-foundation.org/2005/01/'> January 2005</option><option value='https://www.dr-rath-foundation.org/2004/11/'> November 2004</option><option value='https://www.dr-rath-foundation.org/2004/10/'> October 2004</option><option value='https://www.dr-rath-foundation.org/2004/09/'> September 2004</option><option value='https://www.dr-rath-foundation.org/2004/07/'> July 2004</option><option value='https://www.dr-rath-foundation.org/2004/06/'> June 2004</option><option value='https://www.dr-rath-foundation.org/2004/04/'> April 2004</option><option value='https://www.dr-rath-foundation.org/2004/03/'> March 2004</option><option value='https://www.dr-rath-foundation.org/2003/12/'> December 2003</option><option value='https://www.dr-rath-foundation.org/2003/11/'> November 2003</option><option value='https://www.dr-rath-foundation.org/2003/09/'> September 2003</option><option value='https://www.dr-rath-foundation.org/2003/08/'> August 2003</option><option value='https://www.dr-rath-foundation.org/2003/07/'> July 2003</option><option value='https://www.dr-rath-foundation.org/2003/06/'> June 2003</option><option value='https://www.dr-rath-foundation.org/2003/04/'> April 2003</option><option value='https://www.dr-rath-foundation.org/2003/03/'> March 2003</option><option value='https://www.dr-rath-foundation.org/2003/02/'> February 2003</option><option value='https://www.dr-rath-foundation.org/2002/09/'> September 2002</option><option value='https://www.dr-rath-foundation.org/2002/08/'> August 2002</option><option value='https://www.dr-rath-foundation.org/2002/05/'> May 2002</option><option value='https://www.dr-rath-foundation.org/2001/05/'> May 2001</option><option value='https://www.dr-rath-foundation.org/1998/09/'> September 1998</option><option value='https://www.dr-rath-foundation.org/1997/06/'> June 1997</option><option value='https://www.dr-rath-foundation.org/1996/10/'> October 1996</option></select> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/*  */</script> </aside></div><div class="column one-third"><aside id="widget_mfn_recent_posts-6" class="widget widget_mfn_recent_posts"><div class="Recent_posts"><ul><li class="post format-"><a href="https://www.dr-rath-foundation.org/2021/03/facebook-to-add-world-health-organization-info-to-all-posts-about-covid-19-vaccines/"><div class="photo"><img width="80" height="80" src="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Article-EN-80x80.png" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Article-EN-80x80.png 80w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Article-EN-150x150.png 150w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Article-EN-85x85.png 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Facebook To Add World Health Organization Info To All Posts About COVID-19 Vaccines</h6><span class="date"><i class="icon-clock"></i>March 19, 2021</span></div></a></li><li class="post format-"><a href="https://www.dr-rath-foundation.org/2021/03/research-reveals-how-tea-may-lower-blood-pressure/"><div class="photo"><img width="80" height="80" src="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Tea-80x80.png" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Tea-80x80.png 80w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Tea-150x150.png 150w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/Tea-85x85.png 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Research Reveals How Tea May Lower Blood Pressure</h6><span class="date"><i class="icon-clock"></i>March 17, 2021</span></div></a></li><li class="post format-"><a href="https://www.dr-rath-foundation.org/2021/03/more-lockdowns-on-the-horizon-as-third-coronavirus-wave-sweeps-through-europe/"><div class="photo"><img width="80" height="80" src="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/lockdown-80x80.png" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/lockdown-80x80.png 80w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/lockdown-150x150.png 150w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/lockdown-85x85.png 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>More Lockdowns On The Horizon As Third Coronavirus Wave Sweeps Through Europe</h6><span class="date"><i class="icon-clock"></i>March 17, 2021</span></div></a></li><li class="post format-"><a href="https://www.dr-rath-foundation.org/2021/03/study-finds-evidence-of-antibiotic-overuse-in-covid-19-patients/"><div class="photo"><img width="80" height="80" src="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/antibiotics-80x80.png" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/antibiotics-80x80.png 80w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/antibiotics-150x150.png 150w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/antibiotics-85x85.png 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Study Finds Evidence Of Antibiotic Overuse In COVID-19 Patients</h6><span class="date"><i class="icon-clock"></i>March 17, 2021</span></div></a></li><li class="post format-"><a href="https://www.dr-rath-foundation.org/2021/03/sweden-joins-germany-france-and-15-other-countries-in-suspending-use-of-astrazenecas-covid-19-vaccine/"><div class="photo"><img width="80" height="80" src="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/vacc-2-80x80.png" class="scale-with-grid wp-post-image" alt="" loading="lazy" srcset="https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/vacc-2-80x80.png 80w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/vacc-2-150x150.png 150w, https://www.dr-rath-foundation.org/wp-content/uploads/2021/03/vacc-2-85x85.png 85w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>Sweden Joins Germany, France, And 15 Other Countries In Suspending Use Of AstraZeneca’s COVID-19 Vaccine</h6><span class="date"><i class="icon-clock"></i>March 17, 2021</span></div></a></li></ul></div></aside></div></div></div><div class="footer_copy"><div class="container"><div class="column one"><a id="back_to_top" class="button button_js" href=""><i class="icon-up-open-big"></i></a><div class="copyright"> © 2021 by Dr. Rath Health Foundation</div><nav id="social-menu" class="menu-language-container"><ul id="menu-language-3" class="social-menu"><li class="menu-item wpml-ls-slot-640 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-640-en"><a href="https://www.dr-rath-foundation.org/2021/03/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed/"><img class="wpml-ls-flag" src="https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"></a></li><li class="menu-item wpml-ls-slot-640 wpml-ls-item wpml-ls-item-de wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-640-de"><a href="https://www.dr-rath-foundation.org/2021/03/fazit-einer-us-regierungsfinanzierten-studie-risiken-des-covid-19-impfstoffs-wurden-nicht-ausreichend-offengelegt/?lang=de"><img class="wpml-ls-flag" src="https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/de.png" alt="German"></a></li></ul></nav></div></div></div></footer></div><div id="Side_slide" class="right dark"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="icon search" href="#"><i class="icon-search-fine"></i></a><a class="lang-active" href="#">Language<i class="icon-down-open-mini"></i></a></div></div><div class="search-wrapper"><form id="side-form" method="get" action="https://www.dr-rath-foundation.org/"><input type="text" class="field" name="s" id="s" placeholder="Enter your search" /><input type="submit" class="submit" value="" style="display:none;" /><a class="submit" href="#"><i class="icon-search-fine"></i></a></form></div><div class="lang-wrapper"><ul id="menu-language-4" class="wpml-lang-dropdown"><li class="menu-item wpml-ls-slot-640 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-640-en"><a href="https://www.dr-rath-foundation.org/2021/03/u-s-government-funded-study-concludes-risks-of-covid-19-vaccines-not-being-adequately-disclosed/"><img class="wpml-ls-flag" src="https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English"></a></li><li class="menu-item wpml-ls-slot-640 wpml-ls-item wpml-ls-item-de wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-640-de"><a href="https://www.dr-rath-foundation.org/2021/03/fazit-einer-us-regierungsfinanzierten-studie-risiken-des-covid-19-impfstoffs-wurden-nicht-ausreichend-offengelegt/?lang=de"><img class="wpml-ls-flag" src="https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/de.png" alt="German"></a></li></ul></div><div class="menu_wrapper"></div><ul class="social"><div class="wpml-ls-statics-shortcode_actions wpml-ls wpml-ls-legacy-list-horizontal"><ul><li class="wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-de wpml-ls-first-item wpml-ls-last-item wpml-ls-item-legacy-list-horizontal"> <a href="https://www.dr-rath-foundation.org/2021/03/fazit-einer-us-regierungsfinanzierten-studie-risiken-des-covid-19-impfstoffs-wurden-nicht-ausreichend-offengelegt/?lang=de" class="wpml-ls-link"><img class="wpml-ls-flag" src="https://www.dr-rath-foundation.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/de.png" alt="German"></a></li></ul></div><li></li></ul></div><div id="body_overlay"></div>  <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dr-rath-foundation.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script> <script type='text/javascript' id='cookie-consent-js-extra'>/*  */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/*  */</script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfNkvAUAAAAABXVzDLaCfyFI88t0wWZSqQ-W-Ou&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6LfNkvAUAAAAABXVzDLaCfyFI88t0wWZSqQ-W-Ou","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/themes/betheme/js/plugins.js?ver=17.1.1' id='jquery-plugins-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/themes/betheme/js/menu.js?ver=17.1.1' id='jquery-mfn-menu-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/themes/betheme/assets/animations/animations.min.js?ver=17.1.1' id='jquery-animations-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=17.1.1' id='jquery-jplayer-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/themes/betheme/js/parallax/translate3d.js?ver=17.1.1' id='jquery-mfn-parallax-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-content/themes/betheme/js/scripts.js?ver=17.1.1' id='jquery-scripts-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.dr-rath-foundation.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>  <script id="mfn-dnmc-custom-js">//
jQuery(function($){ var changeTooltipPosition = function(event) {
	  var tooltipX = event.pageX - 8;
	  var tooltipY = event.pageY + 8;
	  $('div.tooltip').css({top: tooltipY, left: tooltipX});
	};

	var showTooltip = function(event) {
	  $('div.tooltip').remove();
	  $('<div class="tooltip">From: Wim Vis<br/>Date: Mon, 5 May 2008 17:38:24 +0200<br/>To: Paul Anthony Taylor<br/>Subject: Codex A.<br/><br/>Dear mr. Taylor,<br/><br/>Thanks for reading my email.<br/><br/></div>')
            .appendTo('body');
	  changeTooltipPosition(event);
	};

	var hideTooltip = function() {
	   $('div.tooltip').remove();
	};

	$("span#hint").bind({
	   mousemove : changeTooltipPosition,
	   mouseenter : showTooltip,
	   mouseleave: hideTooltip
	});
});

// Change the main banner image to the German version on the German site
jQuery(document).ready(function($){
   if(window.location.href.indexOf("?lang=de") > -1) {
       $("#Top_bar .logo #logo .logo-main").attr("src","https://www.dr-rath-foundation.org/wp-content/uploads/2018/10/DRHFwhite-website-header-DE.png");
       $("#Top_bar .logo #logo .logo-mobile").attr("src","https://www.dr-rath-foundation.org/wp-content/uploads/2018/12/DRHFwhite-website-header-mobile-DE.jpg");
    }
});


// Author description text change by language URL code
jQuery(document).ready(function($){
   if(window.location.href.indexOf("?lang=de") > -1) {
       $(".ts-fab-tab .ts-fab-text .ts-fab-content .en-language").remove();
    } else {
       $(".ts-fab-tab .ts-fab-text .ts-fab-content .de-language").remove();
    }
});

jQuery(document).ready(function($){
     $("aside#categories-2 h3, aside#tag_cloud-2 h3").remove();
});

jQuery(document).ready(function($){
     $("ul.social li").eq(1).remove();
});
//</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																			ctccFirstPage();
											});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.dr-rath-foundation.org/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div></body></html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 19 Mar 2021 16:15:59 GMT -->
